Използваме "бисквитки" (cookies), за да персонализираме съдържанието и да анализираме трафика си. Повече подробности можете да прочететеТУК

Реклама
  • 7 ноем. 2006, 23:28 ч.
  • Преглеждания  1 996  Мнения  4  Онлайн  1
Отговори
  • гр.София
  • Мнения: 248
Здравейте,
съвсем от скоро съм с нов лаптоп : BENQ R55EG 717
Веднага разкарах Линукса и си сложих XP. Инсталирах драйверите от диска, но тъй като някои изглежда бяха специално на  Lunix, инсталирах и предложените от сайта на производителя.. В общи линии, какви ли не драйвери му сложих..
Въпреки всичко звук нямам, абсолютно никакъв. Проверих и в Биоса, но нищо не успях да намеря там /то и незнам точно какво да търся/...
Направо се виждам в чудо вече.....
Моля ви помагайте!  Praynig

Реклама
# 1
  • На запад...след София...в Люлин
  • Мнения: 1 000
Отиди там откъдето си го купила.......да ти пуснат звука
или да го проверят......може да е с дефект

# 2
Start -> settings -> control panel -> system -> hardware (горе) -> Device manager (бутон)

Напиши има ли нещо маркирано с жълта възклицателна или въпросителна?

# 3
  • гр.София
  • Мнения: 248
Имам проблем с драйверите, някои просто не ми ги приема...
Ще форматирам и ще ги инсталирам наново..
Пък дано стане.. Благодря ви   bouquet

# 4
не забравяй да си "update"-неш windows-a през интернет - той би трябвало сам да си намери драйверите.

Реклама


Ел. поща с която се опитвате да се регистрирате не съвпада
с тази използвана в BG-Mammma

Да Попълнете формата за регистрация Не Продължете с Facebook регистрацията

Активация на акаунт